Unable to send customized emails without "Sad Dog"
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Sep 07, 2022 - 14:08 EDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2022 - 14:08 EDT
Investigating
Vetspire Support has just been made aware of users' inability to send customized emails without "Sad Dog"
We are working with the Product & Development Team to get this corrected ASAP.
Posted Sep 07, 2022 - 13:13 EDT
This incident affected: Vetspire UI (Web APP) and Third-Party - Communication Integrations - e-mail (SendGrid API v3).