Boarding Module Access

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Jul 31, 2026 - 13:24 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 31, 2026 - 10:28 EDT

Identified

We have identified the cause of this issue and are working to implement a fix.
Posted Jul 30, 2026 - 07:21 EDT

Investigating

We are investigating reports of limited or unavailable access to the Boarding Module We will update this page once we identify the full impact of this issue.
Posted Jul 29, 2026 - 16:31 EDT
This incident affected: Vetspire (Web App) (Boarding).