Auto-Confirmation Replies Returning Incorrect Response
Incident Report for Vetspire
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 11:04 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 15, 2022 - 10:47 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 10:37 PDT
Investigating
Vetspire is aware that clients who respond appropriately to the auto-confirmation text for appointments are receiving a reply that states "We're sorry, this number is for appointment confirmations only. Please call the clinic directly for further assistance." We are working with Twilio to resolve this error and will post updates here.
Posted Sep 15, 2022 - 10:01 PDT
This incident affected: Vetspire API.