Outage for book.your.vet online booking and payment links

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Nov 29, 2024 - 12:16 EST

Update

We have resolved the issue however, it may take 3-6 hours to be paginated to all users.
Posted Nov 28, 2024 - 22:00 EST

Identified

Current outage affecting online booking at book.your.vet and payment links. We are currently investigating the issue
Posted Nov 28, 2024 - 21:47 EST

Investigating

Current outage affecting online booking at book.your.vet and payment links. We are currently investigating the issue.
Posted Nov 28, 2024 - 20:43 EST
This incident affected: Vetspire Online Modules (Book.Your.Vet - Online Booking, Pay.Your.Vet - Remote Pay).