SEV1- SDF Errors Impacting Platform Performance

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 14:16 EDT

Monitoring

We have identified the issue, applied a fix and are actively monitoring
Posted Aug 27, 2025 - 14:01 EDT

Identified

We have identified the issue.
Posted Aug 27, 2025 - 13:59 EDT

Investigating

We are currently experiencing an issue that is causing SDF errors across the platform. Our team is actively investigating and working to resolve this as quickly as possible.
Posted Aug 27, 2025 - 13:35 EDT
This incident affected: Vetspire UI (Web APP).