Idexx Reference & In-house labs are failing to order.
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Aug 03, 2022 - 08:34 EDT
Update
Idexx has informed us that they have fixed the issue.
Posted Aug 03, 2022 - 08:34 EDT
Investigating
We are aware of an issue on Idexx’s end that is causing Idexx Reference & In-house labs to populate an error when ordering from Vetspire. This seems to be affecting a number of practice management software including Vetspire. We are in contact with Idexx and will provide an update ASAP.
Posted Aug 02, 2022 - 16:46 EDT
This incident affected: Third-Party Integrations (Labs) (IDEXX VetConnectPlus & In-House Labs).