SEV-1 Client Schedule is Not Loading

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Aug 22, 2025 - 13:28 EDT

Monitoring

We continue to monitor the results.
Posted Aug 22, 2025 - 12:09 EDT

Identified

A fix has been implemented and we are monitoring the results.
Posted Aug 22, 2025 - 11:50 EDT

Update

The issue has been identified and a fix is being implemented.
Posted Aug 22, 2025 - 11:28 EDT

Update

Our developers are engaged, and we are actively working to resolve the issue.
Posted Aug 22, 2025 - 11:20 EDT

Investigating

The client schedule is currently not loading. Our developers are working diligently to resolve this issue as soon as possible.
Posted Aug 22, 2025 - 10:14 EDT
This incident affected: Vetspire UI (Web APP) and Vetspire API.