AI Scribe Recordings Not Loading

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Aug 27, 2025 - 15:00 EDT

Monitoring

We have identified the issue, applied a fix, and are monitoring.
Posted Aug 27, 2025 - 14:30 EDT

Identified

We have identified the issue, and a fix is in place.
Posted Aug 27, 2025 - 14:29 EDT

Investigating

We are currently investigating an issue where AI Scribe recordings are not loading. Our team is working to identify the cause and restore functionality.
Posted Aug 27, 2025 - 14:26 EDT
This incident affected: Vetspire UI (Web APP).