SEV2 - Rx label not Wrapping text and cutting of RX formatting

Incident Report for Vetspire Status Page

Resolved

This has been resolved
Posted Apr 10, 2025 - 14:39 EDT

Investigating

We are aware of and working on an issue with Rx labels not Wrapping text for instructions. Currently A character limit of under 30 Characters is not causing formatting issues.
Posted Apr 10, 2025 - 12:03 EDT
This incident affected: Vetspire UI (Web APP).