SMS Auto Confirmation restrictions placed by Verizon and AT&T

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Jun 10, 2025 - 12:21 EDT

Monitoring

We believe we have resolved the issue over the weekend. We will continue to monitor this.
Posted Jun 09, 2025 - 09:52 EDT

Identified

We are working with Twilio, Verizon and AT&T
Posted Jun 06, 2025 - 09:49 EDT

Investigating

Vetspire Support was alerted by our internal monitoring system and is actively investigating an issue where auto-confirmation messages appear to be restricted by AT&T and Verizon.
Posted Jun 05, 2025 - 11:51 EDT
This incident affected: Third-Party Integrations -Communications (SMS/MMS) (Twilio SMS).