Issue with Encounter Formating

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Apr 12, 2025 - 09:21 EDT

Monitoring

A fix has been deployed. Please note that this fix will not work retroactively to any encounters that were affected yesterday.
Posted Apr 11, 2025 - 08:29 EDT

Investigating

We are currently investigating different formatting issues with Encounters
Posted Apr 10, 2025 - 12:44 EDT
This incident affected: Vetspire UI (Web APP).