SEV-2 AT&T is blocking your.vet links
Incident Report for Vetspire Status Page
Resolved
We have worked with AT&T and Twilio and we are confident that this issue is resolved.
Posted Nov 20, 2023 - 20:57 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 17, 2023 - 20:57 EST
Monitoring
We have updated the your.vet links that were being filtered to be yourpet.link and are monitoring to see if these will still be filtered by AT&T.
Posted Nov 09, 2023 - 15:26 EST
Update
We believe we have a fix that will help mitigate this issue. We are currently testing it and hope to deploy it to production in the next 24 hours.
Posted Nov 08, 2023 - 08:20 EST
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2023 - 17:26 EDT
Update
We apologize for this inconvenience. We are working with Twilio, our integration partner, and our development team, to provide the best solution to prevent any further disruption. as a reminder, currently, it appears that only phone numbers that AT&T provide service for our being affected.
Posted Oct 31, 2023 - 21:46 EDT
Update
We are continuing to work to resolve this.
Posted Oct 27, 2023 - 09:28 EDT
Update
We are still working to resolve this.

We have triggered alarms to allow us to know when SMS messages are not delivered. We are then able to provide massive communication or individualized communication to those key account contacts.

We have been alerted that AT&T is blocking SMS messages that include "your.vet" in the message. We are working to resolve this issue. In the meantime, if your client has AT&T as their provider, they may not receive any messages sent with your.vet. We recommend emailing them instead.

A few examples are payment and check-in links.
We are working to resolve this as fast as possible; however, it may take a few business days as it involves multiple parties.
Posted Oct 26, 2023 - 11:50 EDT
Identified
We have triggered alarms to allow us to know when SMS messages are not delivered. We are then able to provide massive communication or individualized communication to those key account contacts.

We have been alerted that AT&T is blocking SMS messages that include "your.vet" in the message. We are working to resolve this issue. In the meantime, if your client has AT&T as their provider, they may not receive any messages sent with your.vet. We recommend emailing them instead.

A few examples are payment and check-in links.
We are working to resolve this as fast as possible; however, it may take a few business days as it involves multiple parties.
Posted Oct 25, 2023 - 13:31 EDT
This incident affected: Third-Party Integrations -Communications (SMS/MMS) (SMS/MMS Carrier Filters).