We are aware of an issue that is preventing incoming SMS messages into Vetspire.
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 16:33 EDT
Update
This is now resolved. Please note this may have affected any auto confirmation messages for 9/14/22. Messages sent by a pet parent between 10:30am-3pm EST may not have come back into VS.
Posted Sep 14, 2022 - 15:15 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 14, 2022 - 14:56 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 14, 2022 - 14:34 EDT
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 13:46 EDT
This incident affected: Vetspire UI (Web APP) and Third-Party Integrations -Communications (SMS/MMS) (Twilio SMS Long Code, North America, Twilio SMS Toll-Free, North America, Twilio MMS Long Code, North America, Twilio MMS Toll-Free, Twilio REST API).