SDF on schedule

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Sep 17, 2025 - 15:33 EDT

Monitoring

We have addressed the issue with Schedules not loading and producing the Sad Dog Fred (SDF) error. We are currently monitoring to ensure system stability and confirm full resolution.
Posted Sep 17, 2025 - 12:50 EDT

Identified

We have identified the cause of the issue with Schedules not loading and producing the Sad Dog Fred (SDF) error.
Posted Sep 17, 2025 - 12:45 EDT

Investigating

We are aware of an issue with Schedules not loading and producing the Sad Dog Fred (SDF) error. Our team is actively working to identify the root cause and will provide updates as we learn more.
Posted Sep 17, 2025 - 12:27 EDT
This incident affected: Vetspire UI (Web APP).