Client Addresses Missing from Client Accounts
Incident Report for Vetspire Status Page
Resolved
All address have been restored in the clients tab, and all primary address have been set to Primary
Posted Jun 06, 2024 - 12:18 EDT
Monitoring
A fix has been deployed and we are seeing data back in the client address field.
Posted Jun 06, 2024 - 11:39 EDT
Identified
We are aware of an issue that caused Client Addresses to be removed from the Client Tab. Our Development team has identified the cause and are working on the fix have the address added back.
Posted Jun 06, 2024 - 08:53 EDT
This incident affected: Vetspire UI (Web APP).