Vetspire Outage
Incident Report for Vetspire Status Page
Resolved
We confirmed no further issues. Please note, during the troubleshooting for this issue we have disabled API access - if any of your API operations failed in the last couple of hours, they should work after a retry now.
Posted Apr 26, 2022 - 20:56 EDT
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2022 - 20:19 EDT
Update
We believe we have resolved the issue and will continue to monitor.
Posted Apr 26, 2022 - 20:00 EDT
Update
Vetspire is back up, however running slow. On your keyboard Ctrl + Shift +R and Vetspire should be back. If not completely close all Vetspire tabs. The Flow Page is not loading and is bring up "Sad Dog"
Posted Apr 26, 2022 - 18:17 EDT
Update
Vetspire is back up, however running slow. On your keyboard Ctrl + Shift +R and Vetspire should be back. If not completely close all Vetspire tabs.
Posted Apr 26, 2022 - 18:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 26, 2022 - 18:08 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 26, 2022 - 18:00 EDT
Investigating
We are currently investigating this issue.
Posted Apr 26, 2022 - 17:29 EDT
This incident affected: Vetspire UI (Web APP) and Vetspire API.