SEV 2- The Chart Preview of Encounters is not displaying encounter notes and only showing Orders
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Jul 30, 2024 - 08:00 EDT
Update
We have deployed a fix, however investigating if this resolved the issue 100%
Posted Jul 29, 2024 - 11:07 EDT
Identified
The Team has Identified the issue and is working on the fix.
Posted Jul 26, 2024 - 11:39 EDT
Update
We are continuing to investigate this issue.
Posted Jul 25, 2024 - 19:40 EDT
Investigating
Currently the chart view of encounters is only displaying Orders and not other fields. All notes are still present in the encounter when clicked on, but is not displaying any notes that have been entered in the encounter, in the chart view. Our Development Team is investigating.
Posted Jul 25, 2024 - 08:35 EDT
This incident affected: Vetspire UI (Web APP).