3rd Party outage- Antech

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 13:28 EST

Update

We are actively investigating and actively working with Anetch.
Posted Dec 12, 2024 - 10:58 EST

Investigating

Antech is currently experiencing an outage that is affecting multiple PIMS including Vetspire. This outage is affecting the ability to log in and communicate with the online portal. For more information you can reach out to their customer service line at 1-800-872-1001.
Posted Dec 10, 2024 - 14:08 EST
This incident affected: Third-Party Integrations (Labs) (ANTECH).