SEV2-Abaxis is losing connection with vetspires a2p
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Apr 22, 2024 - 12:32 EDT
Investigating
The Abaxis blood machines may lose connection with Vetspire when trying to transfer certain results. Both development teams are working together to resolve this as soon as possible
Posted Apr 18, 2024 - 09:15 EDT
This incident affected: Third-Party Integrations (Labs) (Abaxis).