Antech Service Disruption

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 08:01 EDT

Investigating

Antech is currently experiencing an outage that is affecting several PIMS, including Vetspire.
Posted Jun 15, 2026 - 10:39 EDT
This incident affected: Labs (Third-Party Integrations) (Antech).