We’re happy to share that the issue has now been fully resolved. After thorough testing and validation, all affected organizations have been successfully processed and are back to normal operations.
We sincerely appreciate your patience and understanding throughout this process. Our team recognizes how disruptive these situations can be and remains committed to continuously improving system stability and response times.
Thank you again for your trust and partnership. If you experience any lingering issues or have further questions, please don’t hesitate to reach out to our support team.
Posted Mar 17, 2025 - 12:45 EDT
Update
We have successfully identified the issue and are actively implementing a fix. Client, patient, and chart configurations have been validated, and the issue has been resolved for several organizations. We are monitoring the results and will continue addressing additional organizations over the weekend, with any remaining cases resolved at the beginning of the week.
Posted Mar 15, 2025 - 17:11 EDT
Update
We have successfully identified the issue and have started to implement a fix. We have validated client/patient/chart configurations and have resolved the issue for several organizations and are monitoring the results. We will continue to resolve more organizations over the weekend, and any remaining will be resolved at the beginning of the week.
Posted Mar 15, 2025 - 14:29 EDT
Update
We have successfully identified the issue and have started to implement a fix. We have validated client/patient/chart configurations and have resolved the issue for several organizations and are monitoring the results. We will continue to resolve more organizations over the weekend, and any remaining will be resolved at the beginning of the week.
Posted Mar 15, 2025 - 13:15 EDT
Update
We have successfully identified the issue and have started to implement a fix. We have validated client/patient/chart configurations and have resolved the issue for several organizations and are monitoring the results. We will continue to resolve more organizations over the weekend, and any remaining will be resolved at the beginning of the week.
Posted Mar 14, 2025 - 17:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 14, 2025 - 16:22 EDT
Update
We appreciate your patience as our development team works to resolve this issue. The team is actively finalizing the restoration for affected organizations this morning.
We will continue to provide updates as progress is made and share more information as soon as it becomes available. Thank you for your understanding!
Posted Mar 14, 2025 - 07:47 EDT
Update
We appreciate your patience as we continue working through the final steps of this process. Our team is still running tests on the script with larger datasets to confirm that everything functions as expected. This is the last piece we need to validate before proceeding with processing the remaining organizations tomorrow morning GMT.
We’ll continue providing updates as we progress and will share more information as soon as we have it. Thank you again for your understanding!
Posted Mar 13, 2025 - 20:52 EDT
Update
We appreciate your patience as we continue working through the final steps of this process. Our team is still running tests on the script with larger datasets to confirm that everything functions as expected. This is the last piece we need to validate before proceeding with processing the remaining organizations tomorrow morning GMT.
We’ll continue providing updates as we progress and will share more information as soon as we have it. Thanks again for your understanding!
Posted Mar 13, 2025 - 18:01 EDT
Update
We appreciate your patience as we continue working through the final steps of this process. Our team is still running tests on the script with larger datasets to confirm everything functions as expected. This is the last piece we need to validate before proceeding with processing the remaining orgs tomorrow morning GMT.
We’ll continue providing updates as we progress and will share more information as soon as we have it. Thanks again for your understanding!
Posted Mar 13, 2025 - 15:28 EDT
Update
We understand how important this is and appreciate your patience while we continue working through the resolution process. Our team is actively testing the script against larger datasets, ensuring everything runs smoothly before moving forward. Since this is the last variable we need to account for, if all goes well, we expect to process the remaining orgs tomorrow morning GMT.
We’ll keep you posted with further updates as we make progress. Thanks again for bearing with us!
Posted Mar 13, 2025 - 14:17 EDT
Update
We are continuing to work through the resolution process for the affected organizations. The team is currently testing the resolution against larger datasets, as this is the final remaining unknown that needs to be accounted for. If all looks good, we will proceed with processing the remainder of the orgs tomorrow morning GMT. Our team remains actively engaged in resolving this issue as efficiently as possible, and further updates will be provided as progress continues.
Posted Mar 13, 2025 - 12:16 EDT
Update
The issue has been identified, and we are continuing to work towards a resolution. We appreciate your patience and we will provide updates as soon as more information is available.
Posted Mar 13, 2025 - 10:02 EDT
Update
The issue has been identified, and we are continuing to work towards a resolution. We appreciate your patience and we will provide updates as soon as more information is available.
Posted Mar 13, 2025 - 08:41 EDT
Update
The issue has been identified, and we are continuing to work towards a resolution. We appreciate your patience and we will provide updates as soon as more information is available.
Posted Mar 13, 2025 - 07:10 EDT
Update
The issue has been identified, and we are continuing to work towards a resolution. We appreciate your patience and will provide updates as soon as more information is available.
Posted Mar 12, 2025 - 21:55 EDT
Update
The issue has been identified, and we are continuing to work towards a resolution. We appreciate your patience and we will provide updates as soon as more information is available.
Posted Mar 12, 2025 - 21:00 EDT
Update
The issue has been identified, and we are continuing to work towards a resolution. We appreciate your patience—we will provide updates as soon as more information is available.
Posted Mar 12, 2025 - 20:02 EDT
Update
The issue has been identified, and we are continuing to work towards a resolution. Thank you for your patience—we will provide updates as soon as more information is available.
Posted Mar 12, 2025 - 18:42 EDT
Update
We are continuing to work towards a resolution. Thank you for your patience—we will provide updates as soon as more information is available.
Posted Mar 12, 2025 - 17:38 EDT
Update
We are continuing to work towards a resolution. Thank you for your patience—we will provide updates as soon as possible.
Posted Mar 12, 2025 - 16:37 EDT
Update
The data issues has been identified in the encounter sections. The Development team is actively working on the next steps to rewrite the affected encounters with the correct data.
Posted Mar 12, 2025 - 10:32 EDT
Identified
It appears that this issue is affecting a very small portion of Vetspire users and we're working on a solution
Posted Mar 11, 2025 - 15:05 EDT
Investigating
We're all looking into a possible issue with Client/Patient/Chart Configuration