AI Scribe Delayed Response Time

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved as of 5:00pm EST 10/28/25
Posted Oct 28, 2025 - 17:00 EDT

Identified

We are aware of intermittent delayed response time with the AI Scribe due to a Google Cloud compute engine connectivity issue. You may notice a short delay while all recordings are loaded and transcribed.
The status page will be updated as more information becomes available from Google.
Posted Oct 28, 2025 - 16:14 EDT
This incident affected: Google Cloud Platform (Google Cloud Platform Google Compute Engine).