SEV-1 Combo Vaccine(s) not Adding Linked Product(s) When Ordered
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted May 30, 2024 - 14:10 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2024 - 12:36 EDT
Identified
We are aware of an issue with ordering combo vaccines and the inability to generate separate vaccine information for the linked products. The Development Team has identified the issue and is working on the fix.
Posted May 30, 2024 - 12:00 EDT
This incident affected: Vetspire UI (Web APP).