SDF when selecting the "save" button on packages.
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Nov 19, 2024 - 13:10 EST
Monitoring
We have deployed a fix that has been tested and seems to have resolved the issue. You may have to refresh or log out of Vetspire and log back in, which should address the issue. If that does not, please reach out to Vetspire support.
Posted Nov 18, 2024 - 13:27 EST
Identified
The issue has been identified and a fix is being worked on
Posted Nov 18, 2024 - 13:00 EST
Investigating
We are aware of an issue with editing packages and are investigating it.
Posted Nov 18, 2024 - 12:59 EST
This incident affected: Vetspire UI (Web APP).