SEV-1 Appointment Auto-Confirmation messages are being blocked by Twilio

Incident Report for Vetspire Status Page

Resolved

This is resolved and we will be using (855) 778-2064. We strongly recommend calling everyone who hasn't confirmed for tomorrow.
Posted Nov 06, 2023 - 14:26 EST

Identified

We are deploying another number that we hope doesn't have many capacity issues.
Posted Nov 06, 2023 - 13:20 EST

Update

We are deploying another number that we hope doesn't have many capacity issues.
Posted Nov 06, 2023 - 13:20 EST

Investigating

We have reached out to Twilio - our SMS management company to get this issue resolved on their end. We will let you know when these messages are being sent again.
Posted Nov 06, 2023 - 11:38 EST
This incident affected: Third-Party Integrations -Communications (SMS/MMS) (Twilio SMS).