Deployment issue

Incident Report for Vetspire Status Page

Resolved

We believe we have resolved the issue and are proceeding with the final steps of our deployment.
Posted Apr 21, 2022 - 07:40 EDT

Monitoring

We have implemented a fix and are monitoring to see if there's any other problems.
Posted Apr 21, 2022 - 07:33 EDT

Update

We've identified the problem and are rolling out a fix that should be live in a few minutes.
Posted Apr 21, 2022 - 07:16 EDT

Identified

We are looking into an issue with the deployment this morning that is affecting all of our services. We hope to have this resolved shortly.
Posted Apr 21, 2022 - 07:05 EDT
This incident affected: Vetspire UI (Web APP) and Vetspire API.