SEV-1 Boarding module not loading/all reservations missing

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Sep 19, 2024 - 10:37 EDT

Investigating

We are currently working on identifying an issue with the Boarding module not able to load reservations
Posted Sep 19, 2024 - 08:14 EDT
This incident affected: Vetspire UI (Web APP).