SEV 1- Unable to access certain Patient Charts

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Jun 19, 2025 - 09:08 EDT

Monitoring

The fix has been deployed and we are monitoring the situation. Please refresh Vetspire.
Posted Jun 19, 2025 - 08:41 EDT

Identified

This cause has been identified, and a fix is being deployed.
Posted Jun 19, 2025 - 08:24 EDT

Investigating

We are investigating and issue resulting in Patient Charts redirecting to a blank screen
Posted Jun 19, 2025 - 08:21 EDT
This incident affected: Vetspire UI (Web APP).