Antech V3 issue

Incident Report for Vetspire Status Page

Resolved

Antech has confirmed that they have resolved their technical issue with V3 that was affecting all PMIS including Vetspire.
Posted Sep 14, 2023 - 10:49 EDT

Identified

We confirmed the issue with Antech and they're working on resolving it.
Posted Sep 13, 2023 - 11:14 EDT

Investigating

We're investigating an issue with the Antech V3 integration on Vetspire.
Posted Sep 13, 2023 - 10:54 EDT
This incident affected: Third-Party Integrations (Labs) (ANTECH).