Degraded Performance
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Sep 12, 2022 - 13:44 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 12, 2022 - 12:59 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 12, 2022 - 12:54 EDT
Update
We are continuing to investigate this issue.
Posted Sep 12, 2022 - 12:28 EDT
Investigating
Vetspire is currently investigating reports of Vetspire not working as expected. We will update you as soon as possible.
Posted Sep 12, 2022 - 12:28 EDT
This incident affected: Vetspire UI (Web APP) and Vetspire API.