Antech Outage (See message from Antech) NO ETA
Incident Report for Vetspire Status Page
Resolved
Antech has confirmed this has been fixed. They are just catching up on anything that was sent to them while the server was down but anticipate being completely caught up by this afternoon. Pease reach out to Antech Online Web Support at 1-844-674-4422 or email Support@antechdiagnostics.com for any questions about this outage.
Posted Jul 15, 2022 - 09:09 EDT
Update
Due to the Antech outage, email results are being sent to
the clinic in a format that is not compatible with your operating system. To
download the results as a .pdf, please log into your Antech account, find and
open the patient/labs, and click Download PDF on the top right corner.

From Antech’s site:
Over the next couple of hours, if you do not
begin to receive e-mailed reports as normal, cannot view results on Antech
Online or results are not imported into your Practice Management Software,
please reach out to Antech Online Web Support at 1-844-674-4422 or email Support@antechdiagnostics.com , you can also use our LiveChat feature available on the Website.

Please be aware there will be an increased
number of results downloading Unassigned/Orphan/Unallocated over the next
a couple of days.
Posted Jul 14, 2022 - 18:11 EDT
Identified
New Update
ALERT: Regarding System Outage
Jul 14, 2022
A system wide outage was experienced July 13 05:00 PDT July 14 13:40 PDT Over the next couple of hours, if you do not begin to receive e-mailed reports as normal, cannot view results on Antech Online or results are not importing into your Practice Management Software, please reach out to Antech Online Web Support at 1-844-674-4422 or email Support@antechdiagnostics.com , you can also use our LiveChat feature available on the Website. If your clinic is utilizing Cornerstone, please reach out to Cornerstone Support at 1-800-695-2877 to request that your services be re-started. Once your software is connecting it should begin to import pending results. Please be aware there will be an increased number of results downloading Unassigned/Orphan/Unallocated over the next couple of days. If you need assistance attaching results to your patient charts, please reach out to your Practice Management Support teams.
Posted Jul 13, 2022 - 17:36 EDT
This incident affected: Third-Party Integrations (Labs) (ANTECH).