Toast Error for adding/editing exp date in a medication

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted May 20, 2026 - 11:41 EDT

Monitoring

We have released a fix for this issue and are continuing to closely monitor performance of Vetspire features.
Posted May 20, 2026 - 11:00 EDT

Identified

We have identified the cause of this issue and are working to implement a fix.
Posted May 20, 2026 - 10:00 EDT

Investigating

We are aware of and investigating an issue that when manually adding an expiration date on an RX label produces a Toast error.
Posted May 20, 2026 - 07:00 EDT
This incident affected: Vetspire (Web App) (Medication Label).