Vetspire downtime
Incident Report for Vetspire Status Page
Resolved
We believe the issue is fully resolved, and we're continuing with the rest of our deployment. Please reach out if you encounter any other issues and apologies for the disruption.
Posted May 16, 2023 - 06:41 EDT
Monitoring
We have recovered from the issue and are monitoring whether there's anything else going wrong. Please feel free to reach out via Chat for any issues.
Posted May 16, 2023 - 06:28 EDT
Identified
We're working to resolve an issue with our deployment for Vetspire this morning. This should be resolved shortly.
Posted May 16, 2023 - 06:22 EDT
This incident affected: Vetspire UI (Web APP), Vetspire API, Google Cloud Platform Google Compute Engine, Cubex, Third-Party Integrations (Labs) (IDEXX VetConnectPlus & In-House Labs, IDEXX WebPacs, Abaxis, Heska, ANTECH), Vetspire Online Modules (Book.Your.Vet - Online Booking, Pay.Your.Vet - Remote Pay, Checkin.Your.Vet - Online Check-In, Vetspire Telemedicine), Vetspire Support - Using Third-Party Integrations (Freshdesk WEB APP, Vetspire Support Chat - Fresh Chat, Vetspire Manual- Confluence View Content), Third-Party - Communication Integrations - Fax (Dialpad Integrations, RingCentral), Third-Party - Communication Integrations - e-mail (SendGrid API v3), Third-Party Integrations -Communications (SMS/MMS) (Twilio SMS Long Code, North America, Twilio SMS Toll-Free, North America, Twilio MMS Long Code, North America, Twilio MMS Toll-Free, Twilio REST API), and Third-Party Integrations (Payment Processing) (Cardconnect Payment Processing, Square Payment Processing, Intacct, Stripe API, Stripe Dashboard, Stripe Checkout.js, Stripe JS).