SEV- 1 Incoming messages are not being delivered "Twilio error 11200"
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Jul 15, 2024 - 17:22 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 15, 2024 - 15:50 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 15:40 EDT
Investigating
We are experiencing an issue where incoming SMS messages are failing to be delivered to Vetspire. This recurrence has resulted in a small number of failed messages in the last 72 hours following the latest deployment on July 11th. We understand all communication is important and are working to resolve this promptly.
Posted Jul 15, 2024 - 13:35 EDT
This incident affected: Third-Party Integrations -Communications (SMS/MMS) (SMS/MMS Carrier Filters).