SEV-1 Some Idexx IH codes are not showing in integration drop down list to be ordered

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Oct 03, 2024 - 11:33 EDT

Investigating

Although a fix has been implemented, some issues persist, and we are currently investigating them further
Posted Oct 03, 2024 - 11:23 EDT

Identified

The issue has been identified and a fix is being deployed
Posted Oct 03, 2024 - 10:18 EDT

Investigating

We are currently investigating why certain IDEXX IH codes are not showing into the Integration drop down to be ordered.
Posted Oct 03, 2024 - 09:50 EDT
This incident affected: Vetspire UI (Web APP).