Idexx Webpaccs - unable to order radiology tests
Incident Report for Vetspire Status Page
Resolved
Idexx has informed us this issue has been resolved. All users should be able to order radiology exams via the IDEXX Webpaccs integration.
Posted Sep 08, 2022 - 14:39 EDT
Update
We are continuing to work on a fix for this issue.
Posted Sep 08, 2022 - 14:37 EDT
Identified
Idexx's Diagnostic Imaging team is working on an outage that is affecting ordering and DICOM Send and Receive. As soon as a fix is implemented, Vetspire will post an update here.
Posted Sep 08, 2022 - 11:56 EDT
Investigating
Idexx Webpaccs is experiencing an issue. We will update this page as soon as Vetspire has been informed this incident is resolved.
Posted Sep 08, 2022 - 10:31 EDT
This incident affected: Third-Party Integrations (Labs) (IDEXX WebPacs).