SEV2 - Incorrect amount due showing on invoice PDF and during checkout

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Sep 19, 2024 - 07:52 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Sep 18, 2024 - 13:18 EDT

Investigating

We are investigating and issue with the invoice PDF and check out is showing an incorrect amount do after the invoice has been paid
Posted Sep 17, 2024 - 13:17 EDT
This incident affected: Vetspire UI (Web APP).