SEv-1 "Sad Dog Fred" error when taking payment via new payment button

Incident Report for Vetspire Status Page

Resolved

The fix has been deployed. Please refresh your Vetspire.
Posted 6 months ago. Oct 03, 2024 - 08:18 EDT

Identified

Our Dev. Team Identified the issue and are working on the fix
Posted 6 months ago. Oct 03, 2024 - 07:56 EDT

Investigating

We are currently investigating what is causing SDF when clicking the New payment button
Posted 6 months ago. Oct 03, 2024 - 07:53 EDT
This incident affected: Vetspire UI (Web APP).