SEV2: Compliance Dashboard Contact Column Icons Not Working

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Jun 27, 2025 - 10:03 EDT

Monitoring

A fix was deployed, and we are monitoring.
Posted Jun 25, 2025 - 08:29 EDT

Update

We are aware of an issue where the Compliance Dashboard Contact column incorrectly shows "No Email Reminders" and "No SMS Reminders" for all patients. Previous email and SMS reminders shown as sent.

The bug is consistently reproducible and appears to be related to the last release . Our team is investigating
Posted Jun 23, 2025 - 14:02 EDT

Investigating

We are aware of an issue where the Compliance Dashboard Contact column incorrectly shows "No Email Reminders" and "No SMS Reminders" for all patients. Previous email and SMS reminders shown as sent.

The bug is consistently reproducible and appears to be related to the last release . Our team is investigating

Next update within 24 hours.
Posted Jun 23, 2025 - 13:49 EDT
This incident affected: Vetspire UI (Web APP).