Antech Outage- Unable to order labs

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Oct 17, 2024 - 17:59 EDT

Investigating

Antech is currently experiencing an outage affecting the ability to order labs for several PIMS systems including Vetspire. You can check your Hospital's Antech Portal for more information.
Posted Oct 17, 2024 - 16:51 EDT
This incident affected: Third-Party Integrations (Labs) (ANTECH).