Antech Invalid Credentials

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Apr 28, 2025 - 09:57 EDT

Identified

Antech has triggered an invalidation of all Antech V3 credentials. As a result, all Antech V3 integrations are currently experiencing disruptions.

Our development team is actively collaborating with Antech to correct this issue as quickly as possible.

In the meantime, should you need to manually restore functionality, please follow these steps:

-Navigate to More > Admin > Labs.

-Select your location.

-Click Edit on the Antech V3 integration.

-Click UPDATE (no additional changes needed).

Completing these steps revalidates the connection and resolves the disruption.
Posted Apr 28, 2025 - 09:56 EDT

Update

We are continuing to investigate this issue.
Posted Apr 28, 2025 - 09:56 EDT

Update

We are continuing to investigate this issue.
Posted Apr 28, 2025 - 09:55 EDT

Update

We are continuing to investigate this issue.
Posted Apr 28, 2025 - 09:43 EDT

Investigating

We are investigating and issue where AntechV3 integration is showing "Invalid Credentials".
Posted Apr 28, 2025 - 09:40 EDT
This incident affected: Third-Party Integrations (Labs) (ANTECH).