Online Booking Outage

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Apr 17, 2025 - 09:58 EDT

Monitoring

Issue has been found and fix deployed we are monitoring the situation
Posted Apr 17, 2025 - 09:54 EDT

Investigating

We are investigating and outage with the Native Online booker. It does not seem to be affecting Organizations that have their Online booker set up with an API key.
Posted Apr 17, 2025 - 09:48 EDT