SEV-1 Investigating SDF

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Oct 10, 2024 - 11:13 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 08, 2024 - 13:05 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 08, 2024 - 13:03 EDT

Update

We are continuing to investigate this issue.
Posted Oct 08, 2024 - 12:07 EDT

Investigating

We are currently investigating an issue with an increase in reports of SDF popping up
Posted Oct 08, 2024 - 10:30 EDT
This incident affected: Vetspire UI (Web APP).