CardPointe/CardConnect Gateway Disruption
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 15:45 EST
Update
We are continuing to monitor for any further issues.
Posted Nov 07, 2024 - 07:41 EST
Update
Services are restored and CardPointe is continuing to monitor results.
Posted Nov 07, 2024 - 07:37 EST
Monitoring
A fix has been implemented and is being monitored for results.
Posted Nov 06, 2024 - 15:45 EST
Investigating
CardPointe is currently investigating a CardPointe Gateway disruption which may be impacting your
business. They are currently working to resolve this issue.
This is affecting multiple PIMS including Vetspire.
You can follow their status page for updates - https://status.cardconnect.com/
Posted Nov 06, 2024 - 15:38 EST
This incident affected: Third-Party Integrations (Payment Processing) (Cardconnect Payment Processing).