SEV-1 Schedule not recognizing Open hours if location hours have two time frames in a 24 hours period
Incident Report for Vetspire Status Page
Resolved
Vetspire developers rolled back the change.
Posted Apr 18, 2024 - 14:35 EDT
Identified
The Developers have identified the issue and are working on the fix.
Posted Apr 18, 2024 - 09:06 EDT
This incident affected: Vetspire UI (Web APP).