CardPoint/CardConnect Integrated Terminal Disruption
Incident Report for Vetspire Status Page
Resolved
Our integration partner has resolved the issue. Please see their page for further information. https://status.cardconnect.com/incidents/tkvs79l706dv
Posted Jul 15, 2024 - 17:26 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 15, 2024 - 14:15 EDT
Update
We are continuing to investigate this issue.
Posted Jul 15, 2024 - 12:51 EDT
Investigating
Vetpire Support has just been made aware of a CardPoint/CardConnect integrated terminal disruption that may impact some POS and PIMs systems, which include Vetspire. Please refer to https://status.cardconnect.com/ for updates on this matter as it is investigated.
Posted Jul 15, 2024 - 12:50 EDT
This incident affected: Third-Party Integrations (Payment Processing) (Cardconnect Payment Processing).