SEV 2: The schedule Appointment Button showing in Email when location has online booking toggled off

Incident Report for Vetspire Status Page

Resolved

This incident has been resolved.
Posted Mar 13, 2025 - 07:56 EDT

Update

We have inalized a fix for the issue! It’s currently undergoing our standard review to ensure everything meets our quality benchmarks. Here’s what you can expect next:

• Once the review is complete, we’ll confirm the timeline for deployment.
• We’ll reach out immediately with any updates.
• If you have any questions in the meantime, feel free to let us know.

Thank you for your patience while we finalize this solution.
Posted Mar 06, 2025 - 11:52 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 18, 2025 - 14:10 EST

Update

Our development teams are still investigating this issue.
Posted Feb 14, 2025 - 14:54 EST

Investigating

We are aware that the Scheduled Appointment button is still appearing in reminder emails, even when online booking is disabled for a location. The fix for this issue is currently in-progress.
Posted Feb 07, 2025 - 14:28 EST
This incident affected: Vetspire UI (Web APP).