We are continuing to work on a fix for this issue.
Posted 7 months ago. Sep 13, 2024 - 10:51 EDT
Identified
We are actively addressing an issue where customer profile merges involving co-owners are not functioning as expected. When merging a customer who co-owns a pet, the co-owner information is not always carried over to the new profile, potentially resulting in incomplete records.
Additionally, non-billable owners are currently affecting billing statements, which should not happen. We are working to ensure that non-billable owners are excluded from billing checks during the merge process.
Our team is also resolving related crashes reported through Sentry and will silence these errors as part of the fix.
We anticipate having this issue fully resolved with a fix deployed no later than Friday morning. Thank you for your patience as we work to restore full functionality.
Posted 7 months ago. Sep 11, 2024 - 14:50 EDT
This incident affected: Vetspire UI (Web APP) and Vetspire API.