SEV 2: Sporadic Error message when loading the Ledger report for certain locations
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Feb 04, 2025 - 08:48 EST
Investigating
Certain locations are unable to load the Ledger report and are seeing an error message
Posted Feb 03, 2025 - 14:07 EST
This incident affected: Vetspire UI (Web APP).