SEV-2 "Error When Multiple Estimates Linked to Encounter"
Incident Report for Vetspire Status Page
Resolved
This incident has been resolved.
Posted Jun 27, 2024 - 11:55 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 04, 2024 - 10:08 EDT
Investigating
When an encounter has more than one estimate linked, clicking on the estimate section in the footer results in an instant "Sad Dog Fred" (SDF) error. Consequently, these estimates cannot be converted to invoices, as the estimate section becomes inaccessible.
Posted May 31, 2024 - 11:00 EDT
This incident affected: Vetspire UI (Web APP) and Vetspire API.